Calamity, Inc. - Main is back up – Incident details

All systems operational

Main is back up

Resolved
Major outage
Started 1 day agoLasted about 7 hours

Affected

Main

Major outage from 12:45 AM to 7:53 AM

Updates
  • Resolved
    Resolved
    Automatically resolved as the server successfully responded to monitoring.
  • Identified
    Identified

    The underlying node that this VM is on is currently down. We have reached out to our hoster.

  • Investigating
    Investigating