Calamity, Inc. - Stand Relay is down – Incident details
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Stand Relay is down
Resolved
Major outage
Started 4 months ago
Lasted 10 minutes
Affected
Stand Relay
Operational from 4:05 PM to 4:05 PM, Major outage from 4:05 PM to 4:15 PM
Updates
Resolved
December 22, 2025 at 4:15 PM
Resolved
December 22, 2025 at 4:15 PM
Automatically resolved as the server successfully responded to monitoring.
Investigating
December 22, 2025 at 4:05 PM
Investigating
December 22, 2025 at 4:05 PM
A human will take a look ASAP.