Calamity, Inc. - Outgoing emails failing – Incident details

All systems operational

Outgoing emails failing

Resolved
Degraded performance
Started 9 months agoLasted 6 days

Affected

Main

Degraded performance from 8:00 PM to 8:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    A temporary mitigation has been put in place and emails should be working for the time being.

  • Identified
    Identified
    We have investigated a networking issue causing outgoing emails to fail to be sent.