Calamity, Inc. - Main is back up – Incident details
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Main is back up
Resolved
Major outage
Started 5 days ago
Lasted 5 minutes
Affected
Main
Operational from 7:44 PM to 7:44 PM, Major outage from 7:44 PM to 7:49 PM
Updates
Resolved
April 07, 2026 at 7:49 PM
Resolved
April 07, 2026 at 7:49 PM
Automatically resolved as the server successfully responded to monitoring.
Investigating
April 07, 2026 at 7:44 PM
Investigating
April 07, 2026 at 7:44 PM
A human will take a look ASAP.