Calamity, Inc. - Stand Relay is down – Incident details
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Stand Relay is down
Resolved
Major outage
Started about 1 month ago
Lasted 6 minutes
Affected
Stand Relay
Operational from 6:54 AM to 6:54 AM, Major outage from 6:54 AM to 7:00 AM
Updates
Resolved
February 27, 2026 at 7:00 AM
Resolved
February 27, 2026 at 7:00 AM
Automatically resolved as the server successfully responded to monitoring.
Investigating
February 27, 2026 at 6:54 AM
Investigating
February 27, 2026 at 6:54 AM
A human will take a look ASAP.