Calamity, Inc. - Main is down – Incident details
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Main is down
Resolved
Major outage
Started 8 months ago
Lasted 35 minutes
Affected
Main
Operational from 9:21 AM to 9:21 AM, Major outage from 9:21 AM to 9:56 AM
Updates
Resolved
August 02, 2025 at 9:56 AM
Resolved
August 02, 2025 at 9:56 AM
Automatically resolved as the server successfully responded to monitoring.
Investigating
August 02, 2025 at 9:21 AM
Investigating
August 02, 2025 at 9:21 AM
A human will take a look ASAP.